Problem with setting XSLFHyperlink address

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with setting XSLFHyperlink address

jsaunders2011@gmail.com
I'm having a problem with setting a XSLFHyperlink address. I set the address to an external url, such as http://www.google.com. The resulting hyperlink in the powerpoint treats the url as if it's a file path. It prepends /home/somefolder/http://www.google.com. I'm using v3.14. Anyone know why this is happening?

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Problem with setting XSLFHyperlink address

Javen O'Neal
Could you share a code snippet where you set the hyperlink?

Did you follow the URL hyperlink example from the XSLF quick guide?
https://poi.apache.org/slideshow/xslf-cookbook.html#Hyperlinks

On Mar 3, 2017 02:32, "Joshua Saunders" <[hidden email]> wrote:

I'm having a problem with setting a XSLFHyperlink address. I set the
address to an external url, such as http://www.google.com. The resulting
hyperlink in the powerpoint treats the url as if it's a file path. It
prepends /home/somefolder/http://www.google.com. I'm using v3.14. Anyone
know why this is happening?

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]