[Bug 55814] Comments are not cloned properly by XSSFWorkbook.cloneSheet(...)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 55814] Comments are not cloned properly by XSSFWorkbook.cloneSheet(...)

Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=55814

Dominik Stadler <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Depends on|                            |56017, 52425
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #3 from Dominik Stadler <[hidden email]> ---
This seems to have been fixed at some point, I could not reproduce this any
more, cloning sheets seems to correctly clone comments as well now. Bug #52425
and especially bug #56017 sound related.

Added some unit-test that tries to reproduce the problem via r1814290.


Referenced Bugs:

https://bz.apache.org/bugzilla/show_bug.cgi?id=52425
[Bug 52425] [PATCH] Error adding Comments into cloned Sheets
https://bz.apache.org/bugzilla/show_bug.cgi?id=56017
[Bug 56017] Shifting rows with comment result - Unreadable content error and
comment deletion
--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]